3shape exocad problem

Discussion in '3shape software' started by Tomislav, Apr 17, 2019.

  1. Tomislav

    Tomislav New Member

    Anyone having problems importing trios jobs. Everything was working fine until yesterday. I cant open part of the 3oxz. LowerJaw scan ok, Bite scan ok but i cant open the UpperJaw scan. in trios the file loks ok but when i try to open the project in exocad i get the message that the file is encrypted with an unknown key. Do you guys know how can i fix the problem.
     

    Attached Files:

  2. padano

    padano Active Member

  3. Tomislav

    Tomislav New Member

  4. Jacob

    Jacob Member

    Het Tomislav!
    Did you get any solution to this problem??? Just happened to me today... doctor updated his trios recently - can that be something to do with it???
    Please let me know if you have learned anything...

    Thanks!
     
  5. Tomislav

    Tomislav New Member

    Its not working. Its something with the update. Im working with STL at the moment. They export the case in STL and sand it like that. 3Shape told me its the problem with exocad, exocad told me it 3shape. So i give up for now. STL works just fine for now
     
  6. BoSBO

    BoSBO New Member

    Still no solution? I recently experienced this with two different offices. I do not see the point in paying so much money for the 3shape inbox if I just have them send .stl's alternatively. Any info would help. I ran into the same thing. 3shape points at exocad and exocad points back at 3shape.
     

    Attached Files:

  7. Tomislav

    Tomislav New Member

    Still no solution. They told me to istal Matera but the same problem occurred. The only options are to use STL or for the clinic to downgrade 3shape software
     
  8. BoSBO

    BoSBO New Member

    We are on the verge of changing over to Matera maybe within two weeks. just waiting on new dongles for a few new computers. I figured that would not help with the issue. Must be something with 3shape then.
     
  9. LiQUiD

    LiQUiD Active Member

    it's the trios update that is causing the issue. I have told my clients not to update because of this very reason.
     
    cadfan likes this.
  10. harmonylab

    harmonylab Active Member

    3shape update strikes again.
     
  11. Johannes

    Johannes New Member

    Hi Guys, i have the same problem now.
    What i know is, last year in november the export from trios to exocad works without problems. exocad directly open the .dcm files.
    We use exocad from amann girrbach, i know we had a supportsession in dezember where the guy recommend i need a software update. Our last update was in Februar 2019. (updates not always the best). After this update exocad don´t read the .dcm files, exactly exocad delete the case with the dcm scans from the exocad "libary", i can´t find it in the software, but i find the folder in the file path with a IMPORT.txt data. I compared this file with the IMPORT.txt data from a actually case where the import dont work. The difference is the "Exportversion" which switch from 6.0.0 to 12.0.0. I think the problem is somewhere there.
    So today i open a support ticket and i hope tomorrow we will find a solution with the support team.
    When i know some more, i will post it tomorrow here.
    (Sorry for my bad english)
     
  12. Johannes

    Johannes New Member

    Hi again,

    we fix the Problem instantly.

    You have to do two steps after every exocad update.

    Step 1 ( you know from the other thread):

    edit the defaultsettings in DB (C:\Program Files\Ceramill Software\DB\config)

    <ScanImport03Enabled>1</ScanImport03Enabled>
    <ScanImport03ImportMode>All</ScanImport03ImportMode>
    <ScanImport03Fallback2dcm>true</ScanImport03Fallback2dcm>

    Step 2 ( its new to me):

    edit the defaultsettings in CAD (C:\Program Files\Ceramill Software\CAD\config)

    <AllowForeignDataType1>true</AllowForeignDataType1>

    Now i can import the .3oxz data and exocad read the .dcm files instantly.

    hope it will help you guys.
     
    2thm8kr likes this.

Share This Page